Auteur Sujet: ART problem  (Lu 4233 fois)

Hors ligne oho

  • Chef de Bataillon
  • **
  • Messages: 249
ART problem
« le: 27 juillet 2014, 12:21:02 pm »
Does it include bug fixes for the ghost units I sent to you last week?
If not, did you have time to analyse it? Maybe it's an old map or old OOBs, so we can avoid it by not using them?

Hors ligne JMM

  • Administrateur
  • Maréchal d'Empire
  • *******
  • Messages: 8192
    • http://www.histwar.com
Re : ART problem
« Réponse #1 le: 27 juillet 2014, 12:47:55 pm »
Does it include bug fixes for the ghost units I sent to you last week?
If not, did you have time to analyse it? Maybe it's an old map or old OOBs, so we can avoid it by not using them?

Hi,

Your message:
Directly after start and no enemy unit visible 2 cav regiments of 2nd corps show hit-symbol (white flashes) and after a while they retreat and rout.
I had a similar behaviour with a different battle. There is an arti-unit of the enemy somehow bombarding from a too long distance maybe.


Yes... I took a look at this file... I saw this very annoying issue but I can't reproduce it...
I sent this file to the beta test team, asking to take care at this type of problem.
Could you send me other files, hoping these ones can give some informations.
That said, it isn't a problem with the distance... probably a bad random bug.

JMM

Hors ligne oho

  • Chef de Bataillon
  • **
  • Messages: 249
Re : ART problem
« Réponse #2 le: 27 juillet 2014, 16:23:12 pm »
Hi,
I sent you another battle with a similar bug.

Hors ligne oho

  • Chef de Bataillon
  • **
  • Messages: 249
Re : ART problem
« Réponse #3 le: 27 juillet 2014, 16:23:51 pm »
This is an Histwar Napoleon issue.

Hors ligne JMM

  • Administrateur
  • Maréchal d'Empire
  • *******
  • Messages: 8192
    • http://www.histwar.com
Re : ART problem
« Réponse #4 le: 27 juillet 2014, 17:39:32 pm »
I was working on the ART behaviour during the last.
I think the result is nice... but probably adding a bug...

JMM

PS : I have to build a new patch for HW:LG.. with probably this problem.
However, I am trying to fix that before building this new version.

Hors ligne Gunner24

  • Officier HistWar
  • Général de Division
  • *****
  • Messages: 2508
Re : ART problem
« Réponse #5 le: 27 juillet 2014, 17:48:29 pm »
Hello, I don't know for sure, but I think this has something to do with "bad" deployments on set battles, where a unit is deployed OUTSIDE the deployment zone.  I don't see this in my "normal" battles but will watch out for it.
Gunner24
NBC [Founder] 2008-19
http://napbc.freeforums.org/