Auteur Sujet: Problem installing on Windows 7 64 bit  (Lu 4443 fois)

Hors ligne Buckner

  • Soldat
  • Messages: 6
Problem installing on Windows 7 64 bit
« le: 22 décembre 2010, 02:47:39 am »
Hi,

Having a problem installing the download on my cpu.  Using Windows 7 at the moment and putting it on my c:x86 drive
running installation program as administrator.

Installation launches and at somepoint, the installation aborts and I get the following error:

"You don't have write privleges to ..... have your system administrator.... install this software"

Any ideas of how I can install this?  Help is appreciated.

Buckner

Hors ligne JMM

  • Administrateur
  • Maréchal d'Empire
  • *******
  • Messages: 8175
    • http://www.histwar.com
Re : Problem installing on Windows 7 64 bit
« Réponse #1 le: 22 décembre 2010, 09:35:17 am »
Are you sure you have the right?
Do you install HW on a folder different of C://Program Files// ?
Could you say the precise point when the install stops its work?

JMM


Hors ligne macuser

  • Caporal
  • Messages: 18
Re : Problem installing on Windows 7 64 bit
« Réponse #2 le: 22 décembre 2010, 11:50:01 am »
Hi Buckner

I am a Macuser and just awaiting setting up my PC download HW - so I was curious about this.

I hope the following link may give you a few ideas if JMM has not cracked it for you

Regards

http://superuser.com/questions/33373/windows-7-you-dont-have-permissions-to-save-in-this-folder

Hors ligne Buckner

  • Soldat
  • Messages: 6
Re : Problem installing on Windows 7 64 bit
« Réponse #3 le: 23 décembre 2010, 04:17:10 am »
Here is a screenshot of the error message.  I saved it not to my c: drive, but to my x86 c: drive.

The error happens around the 33% point or during languages at the end, about 83% of the way installed.

I tried running it as administrator and also checked the securities of the file and seem to have the boxes marked to full
access.




Hors ligne macuser

  • Caporal
  • Messages: 18
Re : Problem installing on Windows 7 64 bit
« Réponse #4 le: 23 décembre 2010, 12:50:40 pm »
Hi Buckner

I finally got my Windows 7 machine set up and downloaded from the link on the first email I got after buying. There was a long delay on the progress bar when I got to the same point as you ie on the "langage" but as the file names kept scrolling I guessed it was progressing. It installed ok.

I had forgotten to download Direct X9 (doh!) so got an initial error (JMM emailed me right back with the answer to my query)when I tried to run the game but after I loaded that it was up and running.

The only potentially useful suggestion  I can make is that I selected "Run" rather than "Save". If you are saving try selecting "Run" instead - not being a computer buff I don't know if it makes a jot of difference but I have always selected "Run" when downloading.

I really hope you get an answer to your problem soon and that any frustration does not impair your enjoyment of the game.

Macuser

Hors ligne Buckner

  • Soldat
  • Messages: 6
Re : Problem installing on Windows 7 64 bit
« Réponse #5 le: 23 décembre 2010, 22:06:53 pm »
Hi Macuser,

Thanks for the tip, that didn't work either as I had the same problem.

Keith.

Hors ligne macuser

  • Caporal
  • Messages: 18
Re : Problem installing on Windows 7 64 bit
« Réponse #6 le: 23 décembre 2010, 22:17:49 pm »
Hi Keith

I'm sorry - I have run out of ideas for now. Hopefully if you have paid for the CD as well as the download when the CD arrives you can download from that and problem hopefully solved. Unless JMM or anyone else with more experience can give you the answer.

Does the Demo download work? That may at least get you using the game until you can get the full version.

Best of luck.

If I have any moments of inspiration I will post a further reply

Regards


Hors ligne JMM

  • Administrateur
  • Maréchal d'Empire
  • *******
  • Messages: 8175
    • http://www.histwar.com
Re : Re : Problem installing on Windows 7 64 bit
« Réponse #7 le: 23 décembre 2010, 22:20:16 pm »
Here is a screenshot of the error message.  I saved it not to my c: drive, but to my x86 c: drive.
The error happens around the 33% point or during languages at the end, about 83% of the way installed.
I tried running it as administrator and also checked the securities of the file and seem to have the boxes marked to full
access.

Where is the screenshot?
No sure I understand your 2 figures  :oops:
Could you download the demo and check it?
There is a lot of common part between the two programs (demo - release)
Maybe we can try to understand this issue (I don't remember a problem like this one)

JMM

Hors ligne Buckner

  • Soldat
  • Messages: 6
Re : Problem installing on Windows 7 64 bit
« Réponse #8 le: 23 décembre 2010, 22:38:13 pm »
Nope, no luck on the demo either- same problem.


Hors ligne Buckner

  • Soldat
  • Messages: 6
Re : Problem installing on Windows 7 64 bit
« Réponse #9 le: 23 décembre 2010, 22:54:16 pm »
it is a miracle, not sure what I did differently, but got it installed. 


Hors ligne Addax

  • Major
  • ***
  • Messages: 432
Re : Problem installing on Windows 7 64 bit
« Réponse #10 le: 23 décembre 2010, 23:19:25 pm »
Bonsoir, milles excuses pour ne pas pratiquer votre langue.

Windows 7 64 bits

Cause possible à vérifier :
1) Ouverture avec un profil ne possédant pas les privilèges nécessaires.

Vérifications :
2) Vérifications : Clic droit de la souris sur le répertoire, C:\HistWarGames (ou autre),
3) Clic droit sur Propriétés
4) Clic sur Sécurité
5) Sélectionner le nom de l'utilisateur du profil ouvert
6) Vérifier dans la liste : Autorisations pour Utilisateurs authentifiés, les droits autorisés.

Cordialement. Addax.

Désolé pour mon message en retard, mais heureux que votre HistWar soit enfin opérationnel.
« Modifié: 23 décembre 2010, 23:24:03 pm par Addax »

                                      "Rebelle" je le fus, pour l'honneur et le respect de la parole donnée !

Hors ligne JMM

  • Administrateur
  • Maréchal d'Empire
  • *******
  • Messages: 8175
    • http://www.histwar.com
Re : Re : Problem installing on Windows 7 64 bit
« Réponse #11 le: 23 décembre 2010, 23:26:23 pm »
Bonsoir, milles excuses pour ne pas pratiquer votre langue.
Windows 7 64 bits
Cause possible à vérifier :
1) Ouverture avec un profil ne possédant pas les privilèges nécessaires.

Vérifications :
2) Vérifications : Clic droit de la souris sur le répertoire, C:\HistWarGames (ou autre),
3) Clic droit sur Propriétés
4) Clic sur Sécurité
5) Sélectionner le nom de l'utilisateur du profil ouvert
6) Vérifier dans la liste : Autorisations pour Utilisateurs authentifiés, les droits autorisés.

Cordialement. Addax.

Excellent Addax, il semble que l'installation soit maintenant réussie.
Et merci pour ton soutien  ;)

Possible que ce soit lié à l'installation sur le disque C://Program Files bien que j'ai un peu de mal à comprendre (voir le screenshot)
Enfin, l'essentiel est qu'il y a eu un miracle  :D

JMM